Issues With Mac Client For Ff14

Hi cris10c,
Firstly, I’d like to confirm if you are using an Office 365 account or On-premises Skype for Business account when the issue happened. If the former one, the issue could be related to the DNS records that are needed to log into the Skype for Business for Mac client. For your reference:
https://support.microsoft.com/en-sg/help/2566790/troubleshooting-skype-for-business-online-dns-configuration-issues-in-office-365
If the issue persists after you’ve confirmed all the required DNS records are added, I’d like to confirm the following information to further investigate the issue:
1. The detailed version of the Skype for Business for Mac client you are using. (in Skype for Business> About Skype for Business)
2. A screenshot about the error message.
3. Does the issue happen to other users in your organization?
4. Since the issue occurred recently, I’d like to confirm if you’ve made any changes to the application (like upgrade) or the network environment before the issue happened.
5. I have sent you a private message to collect the affected account (no password) for further check.
https://answers.microsoft.com/en-us/privatemessages/list
Thanks,
Sam
  1. Ffxiv For Mac
  2. Issues With Mac Client For Ff14 Lodestone

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

While it’s true that there are performance issues with the Mac version of FFXIV when compared to its Windows counterpart, there were calls for a Mac version. Some people want to do things properly and run a Mac game on a Mac PC, while others have a high-end Mac. It may be simpler just to get WTFast [www.wtfast.com] but: Ports you need are: UDP 1 TCP 80, 8080, 443. Patch 4.41 contains content that can only be accessed by registering the expansion packs for FINAL FANTASY XIV to your service account. To distinguish between adjustments that are and are not affected by the registration of these expansions, the following notations will be used throughout the patch notes.

How satisfied are you with this response?

Thanks for your feedback.

Hi cris10c,
Thanks for providing the affected account in the private message. I have checked the account and noticed all the needed DNS records have been correctly added. Thus, I suggest you try manually configuring your account in the Skype for Business for Mac client to see if it makes a difference. Here are the detailed steps for your reference:
1. When you are in login page, click Advanced option;
2. Don’t select “Auto-detect server”;
3. Enter https://webdir.online.lync.com/autodiscover/autodiscoverservice.svc/root in both Internal Discovery Address and External Discovery Address.
Moreover, could you answer the rest of the questions in my first reply so we can better understand the symptom? An additional test I would like you to run is to check if you can log into your account on another device in a different network environment. This will help us identify if it’s a specific device issue or network problem. Thanks for your time and cooperation.
Regards,
Sam

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I apologize, I missed your response until today. Manually entering the server as suggested seems to have solved the problem!!! It has only been a few minutes, but until I did as you suggested I also could not change my status and appeared offline to everyone. That issue appears to be solved as well.

Thanks for your help!

cris10c

Did this solve your problem?

Mac client for league of legends

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

Ffxiv For Mac

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, I spoke to soon, it only lasted about 10 minutes. See below for answers to your questions:

1. The detailed version of the Skype for Business for Mac client you are using. (in Skype for Business> About Skype for Business)


2. A screenshot about the error message. Notice I can select available, but it still shows me as away, and appears this way to everybody else. It also has a status message of Note, which I never added. No matter how many times I clear it, it reappears.


3. Does the issue happen to other users in your organization? Not that I am aware of. I am on a project with several others from my company who also have Mac's and they don't have the same issue.
4. Since the issue occurred recently, I’d like to confirm if you’ve made any changes to the application (like upgrade) or the network environment before the issue happened. No, there have been no changes. I did do a clean uninstall and reinstall after this started, but still have the same issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi cris10c,
Thanks for posting back.
From your description, I got to know the first issue is now resolved but the presence issue remains, right? If so, firstly, please be aware that the Note field you mentioned is a customized status message which is a feature in Skype for Business for Mac. Then, let’s move forward with the presence issue based on these steps:
1. I noticed the affected Skype for Business for Mac client version is 16.7.175, which indicates you are in the Office Insider Slow channel. However, the latest build of the application in Insider Slow channel is now upgraded to 16.7.197 based on my research. Thus, I recommend you upgrade to the latest version to have a shot.
2. To reconfirm if you are indeed in the Insider Slow channel, please upload a relevant screenshot in Help> Check for Updates. For example:
3. Please start your Mac in safe mode so that it performs certain checks and prevents some software from automatically loading or opening. Then check if there is any improvement.
4. Since the issue doesn’t occur to your colleague, could you try setting up your account on their Mac and test if you can successfully change the presence status?
5. Also, I have provided you with a test Office 365 account which works fine from my side. Please configure this account on your Mac to see if the problem can be duplicated. This is the link to access the private message:
https://answers.microsoft.com/en-us/privatemessages/list
Thanks,
Sam

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Issues With Mac Client For Ff14 Lodestone

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.